OCDOG論壇 首頁 OCDOG論壇
OCDOG論壇是一個討論以及販賣電腦和電腦改裝相關商品的地方
 
 常見問題常見問題   搜尋搜尋   會員列表會員列表   會員群組會員群組   會員註冊會員註冊 
 個人資料個人資料   登入檢查您的私人訊息登入檢查您的私人訊息   登入登入 

按裝了display後行HDMI無聲?

 
發表新主題   回覆主題    OCDOG論壇 首頁 -> 疑難雜症區
上一篇主題 :: 下一篇主題  
發表人 內容
patawai1
patawai1
OCDOG論壇一般會員


註冊時間: 2007-11-01
文章: 6

發表發表於: 2008 八月 13 03:56 pm    文章主題: 按裝了display後行HDMI無聲? 引言回覆

我現用的底版是-ECS-662/1066T-M2 (V1.0)
2G DDR2 Ram
SATA HD 160G
ATA HD 120G
火牛2the max 500W
DVD RW
Galaxy的普通TV card(無高清)
USB+1394 card

最近加了display card同22"LCD

Galaxy GeForce 9600GT (PCI-E)
(Over Clock / HDMI)
晶片: nVIDIA GeForce 9600GT
記憶體: GDDR3 512MB
輸入/輸出: DVI / HDMI / TV-Out
時脈 (RAM/GPU): 2000MHz / 675MHz

Philips 220XW8FB
尺寸: 22吋
解像度: 1680 x 1050
反應時間: 2ms
點距: 0.282mm
對比度: 5500:1
亮度: 300cd/m2
介面: DVI / D-Sub / HDMI

但當行HDMI (我已把display card 的 SPDIF 連接了在主版上))
是可在LCD的speaker上出聲,是由HDMI上同軸出聲,但為何其他
如在主版上的sound output、係主版上接上的 5.1 speaker、前置的
headphone都無聲?但把SPDIF隨去其他就回覆正常,但LCD就沒
有了聲。而我再把主版上的sound out接駁了在LCD的sound in
都没有反應(是在HDMI的情況下)?但如果我是執行DVI or VGA時
把主版上的sound out接駁了在LCD的sound in所有都全正常!
是否主版有問題?

望回覆[img][/img]
回頂端
檢視會員個人資料 發送私人訊息
RVD
暗黑 AJ
OCDOG的老闆


註冊時間: 2003-12-08
文章: 4961
來自: 新莊輔大

發表發表於: 2008 八月 16 09:00 am    文章主題: 引言回覆

可能是主機板或是顯示卡其中之ㄧ有問題 ~ 您把問題傳給對應的公司客服人員 ~
_________________
天使
永久網址:http://www.ocdog.net
回頂端
檢視會員個人資料 發送私人訊息 發送電子郵件 參觀發表人的個人網站 MSN Messenger
從之前的文章開始顯示:   
發表新主題   回覆主題    OCDOG論壇 首頁 -> 疑難雜症區 所有的時間均為 台北時間 (GMT + 8 小時)
1頁(共1頁)

 
前往:  
無法 在這個版面發表文章
無法 在這個版面回覆文章
無法 在這個版面編輯文章
無法 在這個版面刪除文章
無法 在這個版面進行投票


Powered by phpBB © 2001, 2005 phpBB Group